View unanswered posts | View active topics It is currently Thu Nov 15, 2018 7:01 am



Reply to topic  [ 34 posts ]  Go to page Previous  1, 2, 3
Hello all 
Author Message
DARKie

Joined: Thu Jul 06, 2006 8:04 pm
Posts: 16
Post 
nvm, got it, see yall in game!


Wed Aug 23, 2006 12:26 am
Profile
Alliance Member

Joined: Mon Jul 26, 2004 12:55 am
Posts: 1724
Location: Canada
Post 
OK. Please install the AMD Driver for XP as well. This will allow XP to support your CPU Properly.

http://www.amd.com/us-en/assets/content ... usetup.exe

_________________
Intel i7 3930K @ 3.2 GHz 6 cores LGA 2011, CoolerMaster 212 Plus, Gigabyte GA-X79-UD5, 2 x eVGA GTX 580, X-Fi HD, 240GB OCZ RevoDrive 3 X2 SSD, 16GB Quad Channel Corsair DDR3-2000, 1250 Watt OCZ.


Wed Aug 23, 2006 8:27 pm
Profile
DARKie

Joined: Thu Jul 06, 2006 8:04 pm
Posts: 16
Post 
I used the disk that came with it, and it says I have to uninstall the previous version before installing the new one. But I was wondering why my chassis fan rpm is 0 and my mobo fan is only running at 1286 rpm while my chipset fan is at 6890rpm


Thu Aug 24, 2006 2:03 pm
Profile
DARKie
User avatar

Joined: Thu Jul 22, 2004 8:47 pm
Posts: 3174
Location: Orlando, FL, USA
Post 
fan plug from power supply not firmly attached?

_________________
Image


Thu Aug 24, 2006 2:28 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 34 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Copyright © 2014, Multi-Dimensional Visual Echo. All rights reserved.
Powered by hamsters on treadmills drinking coffee © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.